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This file contains late-breaking product information, updates to the Adobe After Effects 
documentation, and troubleshooting tips. Please print this document for future 
reference.

Please refer to the Installation Read Me for installation instructions. Note that Keylight 
and 3D Assistants Lite (included in the Professional edition) have their own installers.

The Help menu in After Effects contains the entire User Guide, along with 
documentation on effects and scripting. The online version of the User Guide has 
additional technical information and examples not found in the printed documentation. 
For your convenience, PDF versions of the online documentation are located on your 
CD in the “AE6 Documentation” folder.

For further troubleshooting and information, see the User Guide, online Help, or 
Adobe.com. 

This file includes the following sections:

* Important: Registration Information
* System Requirements
* Serial Number
* Installation Notes
* Third-Party Compatibility
* General Notes
* Using After Effects with Mac OS X
* Using After Effects with Windows
* Other Resources

Important: Registration Information
Please complete your registration card and mail it today or register on-line (Help > 
Registration...). You must register to receive technical support and important product 
update information. After registering, you can download five free effects plug-ins (Card 
Dance, Card Wipe, Caustics, Foam, Wave World): 
http://www.adobe.com/products/aftereffects/main.html.

System Requirements
Windows
* Intel® Pentium® III or 4 processor (multiprocessor recommended)
* Microsoft® Windows® 2000 or Windows XP Pro or Home Edition
* 128MB of RAM installed (256MB or more recommended)
* 150MB of available hard-disk space for installation (500MB or larger hard disk or disk 



array recommended for ongoing work)
* CD-ROM drive
* 24-bit color display adapter
* QuickTime 6.1 software recommended
* Microsoft DirectX 8.1 or later recommended (see below)
* For OpenGL: a supported OpenGL card. For a current list, please visit 
www.adobe.com/products/aftereffects/opengl.

Macintosh
* PowerPC® processor (multiprocessor G4 recommended)
* Mac OS X 10.2.6
* 128MB of RAM installed (256MB or more recommended)
* 150MB of available hard-disk space for installation (500MB or larger hard disk or disk 
array recommended for ongoing work)
* CD-ROM drive
* 24-bit color display adapter
* For OpenGL: a supported OpenGL card. For a current list, please visit 
www.adobe.com/products/aftereffects/opengl.

Serial Number 
After Effects 6.0 uses new serial numbers, and numbers from previous versions will not 
work with After Effects 6.0. You can find your serial number on the Adobe After Effects 
registration card or the back of the CD case. Use this number to initialize the program. If
your serial number does not work, please contact Adobe Customer Support: 
www.adobe.com/support/main.html

If you are installing an upgrade, you will need both the new 24-digit serial number that 
was included with the upgrade and the serial number from your previous version.

Installation Notes – Windows
You must have administrator permissions to run the Windows installer on Windows 
2000 and Windows XP.

On some systems with Windows XP, having System Restore enabled during installation 
causes the installation to take an extremely long time. The computer may appear to be 
locked up. To avoid this, turn off System Restore before installing (Start > Control Panel 
> System > System Restore).

Direct X 8.1 is required for After Effects to support DV-compressed movies and MPEG 
import. While After Effects may run with earlier versions of Direct X, it is strongly 
recommended that you install Direct X 8.1 or later. For the most up-to-date versions of 
Direct X, refer to the Microsoft website.

If you will be working with QuickTime movies (.mov files), be sure to install QuickTime 
for Windows version 6.1 or later. 



To uninstall or repair an After Effects installation, use Start > Control Panel > 
Add/Remove Programs.

Third-Party Compatibility
On Windows, plug-ins designed for After Effects 5.5 and earlier should also work with 
After Effects 6.0. 

Third-party plug-ins need to be revised, or "carbonized," to run on Mac OS X. Non-
carbonized plug-ins will not load or appear in the effects menu. Check with the 
manufacturer for availability of carbonized versions of your plug-ins.

Media 100’s Final Effects Complete 4.0 (OS X only) plug-ins crash when used in After 
Effects 6.0. Contact Media 100 for an update.
 
Primatte versions before 1.5.1 are incompatible with After Effects 6.0.

BigFX FilmFX 2.5 is incompatible with After Effects 6.0. Contact the manufacturer for a 
new version.

For technical support on Zaxwerks 3D Invigorator Classic, contact Zaxwerks at 
support@zaxwerks.com, or 1-626-309-9102 or talk to a pro on their user forum at: 
www.zaxwerks.com/forum/index.html

For technical support on Keylight, please read the Keylight User Guide or check out the 
support page at www.thefoundry.co.uk. If you still require assistance please email The 
Foundry at support@thefoundry.co.uk

For technical support on the 3D Assistants Lite or to upgrade to the 3D Assistants Pro, 
please contact Digital Anarchy at support@digitalanarchy.com or call 1-415-621-0991.

General Notes

Language
Unless you do a custom install, all four language versions (English, French, German, & 
Japanese) are automatically installed. The appropriate language is chosen at launch 
time based on your system settings.

On Mac OS X your preferred language order is set in System Preferences > 
International > Language. You may also choose to exclude specific languages for After 
Effects by selecting the application icon in the Finder, and choosing File > Get Info > 
Languages.

On Windows XP you can choose your language version in Settings > Control Panel > 



Regional and Language Options > Advanced. You can also choose to run any language
by opening its shortcut in Program Files > ... > After Effects 6.0 > Support Files > 
Languages.

Text-Preferences
Some of the sections below refer to a “text-preference” setting with a name in quotes. 
To modify the named setting you must first quit After Effects, find the preferences file 
(see the Mac & Windows information section below), open it in a text editor, and then 
search for the named setting. Save the changes and close the file before re-launching 
After Effects.

Default Camera
After Effects 6.0 has a slightly different default 3D camera. To preserve the camera view
of 3D compositions in After Effects 5.0 & 5.5 projects, a new "AE 5.x Default Camera" 
layer is created automatically when 5.0 & 5.5 3D projects are opened. The newly added 
camera should cause no changes (minor exception: expressions that use the 
numLayers property will produce a different result). 

Pixel Aspect Ratios
You can import footage with a pixel aspect ratio that isn’t available as a choice in the 
Interpret Footage dialog, however in the dialog the footage will be reported as being 
square pixel, and set that way if you hit OK. To add more choices to the pixel aspect 
ratio popup, see directions in the “interpretation rules.txt” file located in the Adobe After 
Effects 6.0 folder on the Mac and After Effects 6.0\Support Files folder on Windows.

SS shortcut
Keyboard shortcut “SS” is documented as Solo Selected Layer. It actually shows the 
selected properties in the Timeline window (and hides everything else).

Command-line arguments
The –rq and –sq command line arguments (documented in the Scripting guide) are not 
implemented: they work the same as –r and –s.

Customizing Keyboard Shortcuts
There is a keyboard shortcuts file next to the preferences file that can be used to 
customize keyboard shortcuts. This is not officially supported, however it may be useful 
for users of non-English/French/German/Japanese keyboards, more information and 
examples may be found at: www.adobe.com/support/products/aftereffects.html

.swf & .amx Exporting of Text Layers
Text layers do not show up when exported to SWF or AMX. To preserve vector 
information from text layers (but not colors), use Convert To Outlines or Auto-trace. The 
former is more accurate, but doesn’t work for animating text.

Expressions
Some effect property names have changed since version 5.5. If you have a project 



which uses the old names in an expression, the expression will have to be updated to 
use the new name in 6.0.

OpenGL
By default OpenGL is enabled if you have an apparently compatible OpenGL card 
installed. In the Previews preferences dialog, click the OpenGL Info... button for 
information on your card. For up to date information on compatible cards, see the After 
Effects support site: www.adobe.com/products/aftereffects/opengl

When dragging in the comp window or scrubbing values in the timeline or effect controls
windows, the Dynamic Preview button turns green if OpenGL is operational. The 
OpenGL-rendered image will not match the software-rendered image exactly, so you 
may see differences on mouse-up. If you see rendering flaws (e.g. noisy pixels) or very 
slow performance with using OpenGL you may need to lower the maximum texture size.
Change "Auto Downsample Textures Larger Than (pixels)" text-preference from 800 to 
512 (or smaller).

Video Preview does not operate while interacting with OpenGL enabled. Video Preview 
updates after releasing the mouse button in this case.

For full color fidelity, some ATI OpenGL cards need to be set to high quality in the 
control panel.

Using both an AGP and PCI OpenGL card to drive two monitors is not recommended, 
and may cause intermittent crashes when using OpenGL.

Some OpenGL cards have drastically reduced performance when dragging the current 
time indicator in large compositions. If you have this problem, try reducing the 
Preferences "Max Cached Frame Dim" text-preference to 1024 or lower.

For high-performance OpenGL cards you can change the "PixelsPerFan" text-
preference to "4" to see more accurate spotlight rendering.

Scripting
In addition to app.project.save(), there is an undocumented method 
app.project.saveWithDialog() method which allows the user to choose a file name.

Use File.decode(<file_object>.name) to display file name if it contains non-ASCII 
characters.

Cache Indicators
If After Effects becomes sluggish, try turning off cache indicators by unchecking Show 
Cache Indicators in the Timeline window menu. This setting will be remembered across 
application sessions.

Illustrator 10 files



Illustrator 10 files will display blank or with a warning message unless they are saved 
with the Create PDF Compatible File option selected in the AI 10 save dialog.

Illustrator 10 Clipboard Support
In order to use the Adobe Illustrator Clip Board (AICB) function for copying paths 
between Illustrator 10 and After Effects, you need to turn this preference on in Illustrator,
with the option for Preserve Paths selected.

Illustrator 8.x & 9.x files 
Layers in EPS files saved in Illustrator 9.x may rasterize incorrectly or incompletely. 
Import the file as Illustrator AI format instead. AI 8 files saved with visibility turned off will
display with blank layers in After Effects. The workaround is to save the files with the 
visibility turned on.

Maya Camera Import
In addition to the features described in the documentation, the Maya Camera Import 
feature will also import "locator" nodes. These are useful for tracking objects from your 
Maya scene as it is translated into After Effects.  After Effects creates a Null layer with 
the relevant transformations applied if a Maya locator node's name contains the word 
"Null", "NULL", or "null". Avoid parenting locator nodes to each other in Maya -- parent 
the locator nodes to geometry instead. Note that "World" or "Underworld" coordinates in 
the LocatorShape are not observed. Instead, use a transform node to place them.

Maya Camera Import
Sometimes Maya (.ma) camera import may take a while if the project is complex (for 
example, if there are many keyframes to import). To speed up Maya camera import, 
include just camera data in the Maya (.ma) file. Note that After Effects does not read 3-
node cameras. 

When applying FilmFit use either horizontal or vertical FilmFit, not fill.

Multiple Views
Closing in Groups (located in the Window menu) must be turned on for the Close 
Multiple Views Simultaneously preference to close all windows.

To show and hide tab area of a window, double-click the slider bar that appears above 
the tabs.

.swf Import
On Windows and Mac OS X, QuickTime 6.3 or earlier does not correctly display alpha 
channels for imported Flash files, so After Effects displays them as opaque on these 
platforms.  You can modify this behavior by changing a text-preference –- search for 
"QuickTime Flash Importer Alpha Channel Support".

Advanced 3D
Non-intersecting planes sometimes render as intersecting when the layers almost 



touch. When that happens, you will see the rear layer visible through the front before it 
actually intersects. To avoid this, move the layers slightly apart.

When a shadow-casting layer intersects another layer, sometimes there is a small gap 
behind the intersection that is supposed to be shadowed. To decrease the size of the 
gap, increase the shadow map resolution by going to Composition>Composition 
Settings>Advanced Options.
 
RAM Preview
In order to use the Save RAM Preview feature, the active Composition Window view 
must be set to Active Camera (even if there are no 3D layers in the composition).

Rendering
Avoid using high-ASCII or other extended characters in filenames to be used cross-
platform, especially with Watch Folder rendering.

Photoshop filters 
After Effects no longer supports Photoshop plug-in filters.

Tip of the Day
To step to the previous Tip of the Day, Shift-click the "Next Tip" button.

MP3 Audio Files
MP3 audio files produce audible clicks or pops in rendered output. Later versions of 
QuickTime or Direct X may fix these problems. To work around the problem for Make 
Movie, set the Audio Block Duration in the Output Preferences to longer than the length 
of your output movie. This will increase your memory requirements. Scrubbing MP3 files
does not work, but RAM Preview with Audio does.
 
Adobe Premiere Projects
When importing Adobe Premiere (v5-6.5) projects into After Effects, Premiere transitions
and titles will appear only as solids, and will not render the original content. Importing 
Adobe Premiere Pro projects (Windows only) will properly convert motion, After Effects 
effects, and some transitions. Titles and unsupported transitions will still appear as 
solids.
 
3D Compositing
Setting a light to be the parent of the camera will cause the camera to jump if it has 
Auto-orient enabled.

3D co-planar layers' rendering order is determined by layer order in the Timeline 
window, even when looking at the layers from behind.

Masking
In order to see color-coded masks when using the Reshape effect, turn off Layer Masks 
in the Composition window menu.



Motion Tracker/Stabilizer (Professional Version only)
The Motion Tracker/Stabilizer's start/end controls in the layer window start out matching 
the layer's in/out points, but are independent.

Watch Folder (Professional Version only)
When using Watch Folder, make sure the path to the watched folder is the same for all 
watch machines on a particular platform. Mounting a user directory as a shared volume 
and collecting files to that volume may cause watch folder rendering to fail on the 
machine containing the user directory. If you wish to render and share from the same 
machine, share your entire volume and not just your user directory.

When you are rendering sequence output with a Watch Folder to a Windows 2000 or 
XP Server, some of the rendered frames might not be visible from a Mac OS client. 
When you import these sequence files, you'll get a missing file alert on the Mac. This is 
apparently a bug in Windows 2000 and XP Services for Macintosh.

When you are running After Effects on a Japanese, Chinese, or Korean system, if you 
want to use a Web server to see your HTML progress files, make sure that the project 
name, the output folder name, and the watch folder name don’t contain any double-byte
characters. This is necessary to avoid double-byte URLs, which most Web servers do 
not support.

Miscellaneous
The interpret footage option for anti-aliasing Illustrator footage (Faster vs. More 
Accurate) and Cineon interpretation options are not retained when using Remember 
Interpretation and Apply Interpretation. 

After Effects was not designed to be run from a remote server or from a read-only folder
-- install it on your local hard drive. 
---------------------------------
Using After Effects with Mac OS X

Saving a project cross platform from Mac OS X (10.2.6) directly to a Windows server 
using Mac OS X’s Samba (SMB) network protocol results in a damaged project that is 
unopenable. We expect this problem to be fixed in a later version of OS X. Saving to a 
local volume and copying to the server works fine.

When creating QuickTime movies using codecs that use the same internal ID (such as 
those from BlackMagic and Targa CineWave) After Effects may incorrectly label the 
codec names. Output is not affected.

Many Mac 3rd party plug-in installers incorrectly identify After Effects 6.0. Some may 
install their plug-ins into the Mac OS X Package for the After Effects application. To 
reveal these plug-ins, control-click on the After Effects application icon in the Finder and
select “Show Package Contents.” You can then move the plug-ins into the plug-ins 



folder.

QuickTime Movies
After Effects always creates single-fork (sometimes called "flat") QuickTime movies. 
Some systems, such as the Accom Sphere, misbehave when using single-fork movies. 
If QuickTime movies rendered using the Accom Sphere codec appear black when 
imported into the Sphere, change the “Add Movie to Resource Fork” text-preference 
setting to 01

After Effects Preferences File
On Mac OS X the “Adobe After Effects 6.0 Prefs” file is located in 
/Users/<username>/Library/Preferences.

--------------------------------
Using After Effects with Windows

Control-` keyboard shortcut (reveal all properties in Timeline) does not work when the 
Japanese Input Method Editor is active. 

Playing a 16bpc QuickTime movie (such as Microcosm) may crash After Effects on 
multiprocessor machines. This may be fixed in a future version of QuickTime for 
Windows.
Installing Bluefish444 software on a machine without the accompanying hardware may 
cause After Effects to crash when creating a composition. Contact Bluefish for an 
update. http://www.bluefish444.com

After Effects does not support audio in Type1 DV AVI files. Attempting to scrub audio in 
these files may cause a long delay.

Third-party Video Mirroring plug-ins, such as those from Canopus or Matrox, require an 
update to work in After Effects 6.0. See www.canopus.com  or  www.matrox.com for 
updated information. You may be able to get older versions to run by editing AfterFX.ini 
(found next to the preferences file): change UseLegacyMainWindowClassName=0 to 
UseLegacyMainWindowClassName=1

After Effects Preferences File
You can neither Search nor Reveal the After Effects Preference file within Windows 
Explorer if the Do Not Show Hidden Files folder option within Explorer is checked. This 
is the default option for Windows 2000 and Windows XP. 

To find the file, search for “Adobe After Effects 6.0 Prefs.txt” or look in \Documents and 
Settings\<username>\Application Data\Adobe\After Effects\Prefs.

Movies exported from Macromedia Flash
QuickTime movies exported from Macromedia Flash 4 and 5 can cause other 



applications (including After Effects) to crash on Windows.
 
Footage Window
Normally, opening the footage window for Video for Windows (AVI) files opens the AVI 
footage window. Certain AVI files are not supported by this window, and automatically 
open in the After Effects footage window (for example, AVI files created using 
Microsoft's DirectX DV Codec and AVI files over 2GB). If the AVI footage window 
appears blank, try Alt-double-clicking the footage to open an After Effects footage 
window instead.

Other Resources

Visit the After Effects page on the Adobe Systems Inc. Web site: 
http://www.adobe.com/products/aftereffects/main.html.

You will find links to tutorials, user groups, third-party plug-in developers, Adobe 
Customer Support, and more.

Also, sign up for our free Technical Announcements -- timely e-mails that will keep you 
up-to-date with technical how-tos, patches, and plug-ins for After Effects: 
http://www.adobe.com/support/emaillist.html

Please send feature requests to aftereffects@adobe.com, ranked in order of 
importance.
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